CultureAI

Browser Extension - Delayed Processing
Monitoring·Degraded performance

A fixed has been deployed, we are investigating the processing of delayed events.

Wed, Apr 9, 2025, 09:25 AM
(2 weeks ago)
·
Affected components
Platform
Browser Extension
Updates

Monitoring

A fixed has been deployed, we are investigating the processing of delayed events.

Wed, Apr 9, 2025, 09:25 AM

Identified

We're currently experiencing an issue with the processing of some events from the Browser Extension which is causing the following to be delayed in processing:

  • Weak password events

  • Compromised password events

  • Strong password invalidation of weak password events

Wed, Apr 9, 2025, 08:36 AM(48 minutes earlier)
Powered by